By using the latest update to Minecraft, you can now make your own Minecraft tunnel!

This mod allows you to connect Minecraft 1,6.x to Minecraft 1 and 1.7.x with the following settings:1.

The server should have the Minecraft client version 1.8.2 and the Minecraft server version 1